Subject: Re: pkg/36438: net/darkstat build problem under NetBSD 2.1
To: None <pkg-manager@netbsd.org, gnats-admin@netbsd.org,>
From: OBATA Akio <obache@netbsd.org>
List: pkgsrc-bugs
Date: 06/05/2007 08:25:03
The following reply was made to PR pkg/36438; it has been noted by GNATS.

From: "OBATA Akio" <obache@netbsd.org>
To: gnats-bugs@netbsd.org
Cc: 
Subject: Re: pkg/36438: net/darkstat build problem under NetBSD 2.1
Date: Tue, 05 Jun 2007 17:23:43 +0900

 On Tue, 05 Jun 2007 17:10:09 +0900, Bartosz Ku┼║ma  
 <bartosz.kuzma@gmail.com> wrote:
 
 >>  Does this PR related in pkgsrc-2007Q1 branch (3.0.540)?
 >>  HEAD(3.0.619) doesn't have those problems.
 >>
 >
 > Yes. Sorry, I've forgot to mention that. This is of course for
 > pkgsrc-2007Q1 branch. But patch for Makefile is also apropriate for
 > HEAD branch.
 
 3.0.540 uses pcap_get_selectable_fd, need libpcap>=0.8.1.
 But 3.0.619 isn't using this function.
 Why need 0.8.1?
 
 -- 
 "Of course I love NetBSD":-)
 OBATA Akio / obache@NetBSD.org