Subject: Re: pkg/36437 (planner build fails)
To: None <,,,>
From: =?ISO-8859-2?Q?Ond=F8ej?= =?ISO-8859-2?Q?T=F9ma?= <>
List: pkgsrc-bugs
Date: 06/04/2007 17:25:05
The following reply was made to PR pkg/36437; it has been noted by GNATS.

From: "=?ISO-8859-2?Q?Ond=F8ej?= =?ISO-8859-2?Q?T=F9ma?=" <>
To: "" <>
Subject: Re: pkg/36437 (planner build fails)
Date: Mon, 04 Jun 2007 15:22:06 +0000

 Here is full log:
 so if you can disabled python, you must tell it to configure :( In my
 opinion, there could be good idea, to build python support at least via
 In other thing, there isn't this line in Makefile like in wip/planner
 which is good idea,
 p5-XML-Parser>=3D2.31nb1 is not need for build now ?
 And why isn't this line in new packages in pkgsrc ?:
 USE_LANGUAGES=3D=09=09c c++
 I know, it's only warning, but that's not means it's ok !!
 at the end, what i know, wip/planner is tested on a few platforms, so it
 is good idea to get packages from wip if exists and if they are actual.
 Dne 4/6/2007, napsal "" <>:
 >Synopsis: planner build fails
 >State-Changed-From-To: open->feedback
 >State-Changed-When: Mon, 04 Jun 2007 14:56:38 +0000
 >Are the Python modules useful?  For what?  If not they could be disabled.