Subject: Re: pkg/36355: Updated silc-client
To: None <,,>
From: Tonnerre LOMBARD <>
List: pkgsrc-bugs
Date: 05/17/2007 13:20:04
The following reply was made to PR pkg/36355; it has been noted by GNATS.

From: Tonnerre LOMBARD <>
Subject: Re: pkg/36355: Updated silc-client
Date: Thu, 17 May 2007 15:16:12 +0200

 salo demanded some clarification, so here it is:
 There are no known security problems with the 1.0.2 release of silc-client,
 but there is e.g. the bug that you cannot join channels. This means that
 one has to use silc-client 1.0.1, which in turn has security problems.
 Thus it would be a good idea to have, where you can join channels
 and live without known security problems at the same time.