Subject: Re: pkg/30644 (popt needs gnu xgettext)
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 05/11/2007 14:00:05
Synopsis: popt needs gnu xgettext

State-Changed-From-To: open->feedback
State-Changed-When: Fri, 11 May 2007 14:00:03 +0000
We have xgettext as TOOLS now.

But this package dosen't use xgettext, so added workaround to avoid check
GNU xgettext.  Now, on Solaris,  should build fine and avoid dependency
on devel/gettext-tools.