Subject: pkg/36240: php-5.2.1nb2 doesn't build
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 04/29/2007 07:50:00
>Number:         36240
>Category:       pkg
>Synopsis:       php-5.2.1nb2 doesn't build anymore
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Apr 29 07:50:00 +0000 2007
>Originator:     Gilles Gravier
>Release:        NetBSD 3.1
Gravier Family
System: NetBSD mailhost 3.1 NetBSD 3.1 (MAILHOST) #0: Fri Apr 27 21:16:38 CEST 2007 root@mailhost:/usr/src/sys/arch/i386/compile/MAILHOST i386
Architecture: i386
Machine: i386
	php-5.2.1nb2 doesn't build anymore. Error with patch-ab
	cd /usr/pkgsrc/lang/php5

Generates the following error messages :

=> Applying pkgsrc patches for php-5.2.1nb2
Ignoring patch file /usr/pkgsrc/lang/php5/../../lang/php5/patches/patch-ab: invalid checksum
ERROR: Patching failed due to modified or broken patch file(s):
ERROR:  /usr/pkgsrc/lang/php5/../../lang/php5/patches/patch-ab
ERROR: ==========================================================================
ERROR: Some of the selected build options and/or local patches may be incompatible.
ERROR: Please try building with fewer options or patches.
ERROR: ==========================================================================
*** Error code 1