Subject: pkg/35927: Typo in lang/php5/MESSAGE
To: None <,,>
From: Wouter Schoot <>
List: pkgsrc-bugs
Date: 03/05/2007 17:10:01
>Number:         35927
>Category:       pkg
>Synopsis:       Typo in lang/php5/MESSAGE
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          doc-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Mar 05 17:10:01 +0000 2007
>Originator:     Wouter Schoot <>
>Release:        NetBSD 4.0_BETA2

System: NetBSD 4.0_BETA2 NetBSD 4.0_BETA2 (GENERIC) #0: Sun Jan 7 20:46:59 CET 2007 amd64
Architecture: x86_64
Machine: amd64
	install /usr/pkgsrc/lang/php5 and look at the MESSAGE
	or you may install a PHP module for your HTTP server, e.g. ap-php5.

There's no pkg named ap-php5, however there is ap-php, which works for php4 and php5, regardless the version of apache. This may be confusing.