Subject: Re: pkg/35515 (p5-libapreq2 won't build - can't see apr)
To: None <>
From: Eric Gillespie <>
List: pkgsrc-bugs
Date: 02/05/2007 10:18:38 writes:

> Synopsis: p5-libapreq2 won't build - can't see apr
> Responsible-Changed-From-To: pkg-manager->epg
> Responsible-Changed-By:
> Responsible-Changed-When: Sun, 04 Feb 2007 23:42:50 +0000
> Responsible-Changed-Why:
> epg last touched apr (if it is unrelated, feel free to give back to pkg-manager)

I took a look at it.  The problem is both ap2-perl and
p5-libapreq2 (and possibly other bits of the mod-perl stack; i
try to stay away from perl...) use apache2/ instead
of mk/  Someone needs to convert them before they'll
work with apache22.

Eric Gillespie <*>