Subject: pkg/35402: bogus package devel/p5-File-Spec
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 01/11/2007 00:55:01
>Number:         35402
>Category:       pkg
>Synopsis:       p5-File-Spec has been superseded by p5-PathTools
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Jan 11 00:55:01 +0000 2007
>Originator:     Christoph Badura
>Release:        NetBSD 3.1_RC4
System: NetBSD nervous-energy 3.1_RC4 NetBSD 3.1_RC4 (limiting-factor) #0: Thu Nov 9 12:50:15 MET 2006 bad@limiting-factor:/m/src/sys/arch/i386/compile/limiting-factor i386
Architecture: i386
Machine: i386
p5-File-Spec has been superseded by the p5-PathTools modules which has
moved into the Perl core distribution with perl-5.9.3.
Further at the $HOMEPAGE URL nothing is known about the pkgsrc version 0.90.
The latest version at the $HOMEPAGE URL is 0.7.
Makefile inspection.
I suggest removing this package from pkgsrc.