Subject: pkg/35197: benchmarks/httperf upgrade
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 12/07/2006 04:45:00
>Number:         35197
>Category:       pkg
>Synopsis:       benchmarks/httperf upgrade
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Dec 07 04:45:00 +0000 2006
>Originator:     Curt Sampson <>
>Release:        NetBSD 4.0_BETA
System: NetBSD 4.0_BETA NetBSD 4.0_BETA (GENERIC-$Revision: 638 $) #0: Mon Nov 6 14:42:30 JST 2006 i386
Architecture: i386
Machine: i386
    pkgsrc/benchmarks/httperf is currently version 0.6, under a non-commerical
    use license. A new version, 0.8 has been released, and it's now under
    a less restrictive license (GPL). This package wants to be upgraded.
    upgrade package to 0.8.