Subject: Re: pkg/34997 (liboil can not be installed from pkgsrc.)
To: None <,,,>
From: None <>
List: pkgsrc-bugs
Date: 11/25/2006 16:00:39
Synopsis: liboil can not be installed from pkgsrc.

Responsible-Changed-From-To: pkg-manager->agc
Responsible-Changed-When: Sat, 25 Nov 2006 16:00:37 +0000
agc took responsibility for this one

State-Changed-From-To: open->closed
State-Changed-When: Sat, 25 Nov 2006 16:00:37 +0000
We tried to reproduce this PR in the NetBSD Hackathon, and it was not
reproducible on 3.x or -current (4.99.4). My thanks to pienjo for trying
to reproduce this. From a look at the PR, it seems an unusual error, since
I would expect gcc or make to give a descriptive error message.

As we can't reproduce this PR, I'm going to close it for now, but it can
be re-opened if the problem re-occurs.

Thanks for the PR!