Subject: pkg/34856: upgrade to GnuPG 1.9.93
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 10/19/2006 02:20:03
>Number:         34856
>Category:       pkg
>Synopsis:       upgrade to GnuPG 1.9.93
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Oct 19 02:20:02 +0000 2006
>Originator:     Kazu YAMAMOTO
>Release:        NetBSD Current
NetBSD 4.99.3
Please upgrade security/gnupg-devel from 1.9.22 to 1.9.93.
It is said that this version resolves the problem on handling
versign v1 root certificate.
I need to make sure whether or not the problem has been soleved.
Note that this version requires libgpg-error 1.4.