Subject: Re: pkg/34631: [pkgsrc-current] /graphics/gimp-2.2.13 fails to build
To: None <,,>
From: Jeremy C. Reed <>
List: pkgsrc-bugs
Date: 09/26/2006 20:55:02
The following reply was made to PR pkg/34631; it has been noted by GNATS.

From: "Jeremy C. Reed" <>
Subject: Re: pkg/34631: [pkgsrc-current] /graphics/gimp-2.2.13 fails to build
 on amd64
Date: Tue, 26 Sep 2006 15:53:30 -0500 (CDT)

 On Tue, 26 Sep 2006, wrote:
 > [pkgsrc-current]/graphics/gimp-2.2.13 fails to build on amd64.
 > Since there is no log in /work, here are the last lines from the build:
 > => Verifying update for ../../devel/libbonoboui
 > `/usr/pkgsrc/devel/libbonoboui/work/.DDIR' is up to date.
 > ===> Cleaning for libbonoboui-2.16.0nb1
 > ERROR: [] A package matching ``libbonoboui>=2.16.0nb1'' should
 > ERROR:     be installed, but one cannot be found.  Perhaps there is a
 > ERROR:     stale work directory for ../../devel/libbonoboui?
 We may need lines before that.
 But from that it looks like the problem may be libbonoboui and not gimp.
 Another PR was submitted today for devel/libbonoboui -- PR #34628.
 Be sure to do a "make clean ; make distclean" before your "make".