Subject: pkg/34629: www/epiphany-extensions cannot (now) be installed
To: None <firstname.lastname@example.org, email@example.com,>
From: None <kre@munnari.OZ.AU>
Date: 09/26/2006 16:35:00
>Synopsis: www/epiphany-extensions cannot (now) be installed
>Arrival-Date: Tue Sep 26 16:35:00 +0000 2006
>Originator: Robert Elz
>Release: NetBSD 3.99.15
Prince of Songkla University
System: NetBSD jade.coe.psu.ac.th 3.99.15 NetBSD 3.99.15 (GENERIC-1.696-20060125) #8: Wed Jan 25 04:59:39 ICT 2006 firstname.lastname@example.org:/usr/obj/current/kernels/JADE_ASUS i386
www/epiphany-extensions is at version 2.14.*, and requires
www/epiphany at version 2.14.* to work.
However,it currently has a dependency upon www/epiphany
which is at version 2.16.* (for the ast week or something).
Attempt to make www/epiphany-extensions
Expect to see this amongst all the output ...
checking for catalogs to be installed... bg ca cs da de el en_CA en_GB es fi fr gl hr hu it ja ko lt nb ne nl no pa pl pt pt_BR ru rw sk sq sr sr@Latn sv th uk vi wa zh_CN zh_TW
checking pkg-config is at least version 0.9.0... yes
checking for GDU_MODULE_VERSION_CHECK... yes
checking whether epiphany-2.14 is available... no
configure: error: Epiphany API version 2.14 is required
This API version is used in the 2.14 stable series, and
the preceeding development series. Please ensure you have the appropriate
Epiphany version installed.
*** Error code 1
It is (these days) not possible (using pkgsrc) to install
a epiphany-2.14 version of epiphany as that has been deleted from
Either upgrade the extensions to version 2.16, or
put back ephiphany-2.14 (in something different than
www/epiphany I expect) and depend upon that rather than