Subject: Re: pkg/33329
To: None <,,,>
From: Georg Schwarz <>
List: pkgsrc-bugs
Date: 09/23/2006 19:40:03
The following reply was made to PR pkg/33329; it has been noted by GNATS.

From: Georg Schwarz <>
Subject: Re: pkg/33329
Date: Sat, 23 Sep 2006 21:35:53 +0200

 With it looks like this on IRIX 5:
 libtool: link: AGE `12' is greater than the current interface number  
 libtool: link: `0:12:0' is not valid version information
 *** Error code 1
 However, if I change -version-number into -version-info in the main  
 Makefile things compile perfectly.
 What's the precise difference between the two anyway?