Subject: pkg/34554: libksba
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 09/19/2006 03:10:01
>Number:         34554
>Category:       pkg
>Synopsis:       libksba
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Sep 19 03:10:01 +0000 2006
>Originator:     Kazu Yamamoto
>Release:        NetBSD current
NetBSD 3.99.21 NetBSD 3.99.21 (GENERIC_LAPTOP) #0: Thu Jul 13 16:54:51 JST 2006 i386
libksba 0.9.13 is old and it does not handle some certificates.
Since the first stable version of libksba, ie 1.0.0, has been released,
I would like to ask to upgrad to it.
Note that libksba 1.0.0 requires libgpg-error 1.2.