Subject: Re: pkg/34462 (rpm2pkg cannot install suse100_libpng on amd64)
To: None <,,,>
From: Paulo Alexandre Pinto Pires <>
List: pkgsrc-bugs
Date: 09/04/2006 23:15:12
The following reply was made to PR pkg/34462; it has been noted by GNATS.

From: Paulo Alexandre Pinto Pires <>
Subject: Re: pkg/34462 (rpm2pkg cannot install suse100_libpng on amd64)
Date: Mon, 4 Sep 2006 17:39:41 -0300

 On Mon, Sep 04, 2006 at 07:32:43PM +0000, wrote:
 > Synopsis: rpm2pkg cannot install suse100_libpng on amd64
 > State-Changed-From-To: open->feedback
 > State-Changed-By:
 > State-Changed-When: Mon, 04 Sep 2006 19:32:42 +0000
 > State-Changed-Why:
 > Well ... it works for me. And I don't have a NetBSD-amd64 system to try it out.
 > Are you sure that the RPM file is not corrupt? Does it work for other ".rpm"
 > files? What does "file xyz.rpm" say?
 I don't think the file is corrupt, since its MD5, SHA1 etc. signa-
 tures matched.  I also tried to download the file from other sources,
 with the same signature and same results.  Running the command by
 hand failed with both amd64 and i386 versions of rpm2pkg.
 Other .rpms have been successfully installed.  At the moment, I have
 an incomplete install of the big suse100 meta-package.
 I don't have access to the machine right now, and it was really my
 fault not to include the output in the PR, but I ran file(1), and it
 reported a valid RPM v3 file.
 ... Qui habet aurem audiat quid Spiritus dicat ecclesiis.