Subject: Re: pkg/32991 (games/crack-attack dumps core)
To: None <,,,>
From: Robert Elz <kre@munnari.OZ.AU>
List: pkgsrc-bugs
Date: 08/09/2006 08:25:02
The following reply was made to PR pkg/32991; it has been noted by GNATS.

From: Robert Elz <kre@munnari.OZ.AU>
Subject: Re: pkg/32991 (games/crack-attack dumps core) 
Date: Wed, 09 Aug 2006 15:23:20 +0700

     Date:        Sun, 14 May 2006 06:32:04 +0000 (UTC)
     Message-ID:  <>
   | Synopsis: games/crack-attack dumps core
   | State-Changed-From-To: open->feedback
   | State-Changed-By:
   | State-Changed-When: Sun, 14 May 2006 06:32:03 +0000
   | State-Changed-Why:
   | I'm not in a position to try (some maintainer I am), but xtraeme@
   | says he can't reproduce this problem.  Is it still an issue for you?
 Sorry to have taken so long to reply - it has taken this long to get my
 system into a state where I could upgrade everything that needed upgrading
 (zillions of gnome related stuff) in order to try it as it currently is.
 But yes, it still dumps core for me, with all packages installed using
 up to date (as of today) versions.
 Making core dumps is easy, if (another?) stack trace is desired, as is
 providing a complete list of installed packages, etc.
 Everything compiled using pkg_comp with libkver using 3.0 release sets
 (xfree).   Actually runninng in a 3.99.15 kernel (with /usr and stuff
 mostly from 3.99.8.   Yes, I know all that's a bit updated, but I'm really
 don't want to upgrade to current now and get gcc4 along with it.