Subject: Re: pkg/33746 (editors/vim-lang)
To: None <,,>
From: Martti Kuparinen <>
List: pkgsrc-bugs
Date: 07/18/2006 08:50:03
The following reply was made to PR pkg/33746; it has been noted by GNATS.

From: Martti Kuparinen <>
To: Gilles Dauphin <>
Subject: Re: pkg/33746 (editors/vim-lang)
Date: Tue, 18 Jul 2006 11:49:20 +0300

 Gilles Dauphin wrote:
 >>  Please update your pkgsrc and try again. The latest vim is 7.0.35
 > I update , rebuild vim-share and vim-motif but same result:
 How can you build vim-motif as I have marked it broken (because it
 won't build correctly)?
 Anyway, I tested vim-lang after building vim-gtk, vim-gtk2 and vim-xaw
 and I can't reproduce this. Could you remove all your existing vim*
 packages, remove anything which is vim related in /usr/pkg and then try again?
 To find your vim files after "pkg_delete -r vim-share" run this:
 # find /usr/pkg -name '*vim*'