Subject: Re: pkg/30423 (Don't use non-portable PRIu64 in pkgtools)
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 06/27/2006 04:54:00
Synopsis: Don't use non-portable PRIu64 in pkgtools

State-Changed-From-To: open->feedback
State-Changed-When: Tue, 27 Jun 2006 04:53:59 +0000
This was fixed in another way by including "defs.h", which holds the
definition of PRIu64 for platforms that don't already define it.  Can
you verify that the problem in this PR has been fixed?  Thanks!