Subject: Re: pkg/29252 (LPRng rc script conflicts with lpd script)
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 06/27/2006 04:12:17
Synopsis: LPRng rc script conflicts with lpd script

State-Changed-From-To: open->closed
State-Changed-When: Tue, 27 Jun 2006 04:12:15 +0000
Revision 1.4 of the rc.d script uses "LPRng" as the variable to
be set in /etc/rc.conf, and still PROVIDES: "lpd" so that rcorder puts
LPRng ahead of any services that REQUIRE: "lpd".  Thanks for the PR!