Subject: pkg/33785: www/apache and www/apache2 cannot download source tarballs
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 06/21/2006 13:55:00
>Number:         33785
>Category:       pkg
>Synopsis:       www/apache and www/apache2 cannot download source tarballs
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Jun 21 13:55:00 +0000 2006
>Originator:     Steve Brown
>Release:        NetBSD 3.0_STABLE
System: NetBSD 3.0_STABLE NetBSD 3.0_STABLE (DentonV1) #2: Fri Jun 16 16:35:48 BST 2006 i386
Architecture: i386
Machine: i386
Try to install either apache or apache2 from pkgsrc results in file being unable to download.  Identified this as being due to tarballs being requested not existing.

Reason for tarballs not existing is that newer versions have replaced them.

Can we have one or both of these packages updated to latest version please?
	cd /usr/pkgsrc/www/apache (or apache2)
	make install

	On 2006Q1, updated 20/06/2006 by anoncvs over ssh.
	Update pkgsrc to retrieve and built latest versions or redirect to archived older versions.  Sorry, I don't actually have the foggiest how to fix this myself!