Subject: pkg/33685: print/lilypond is broken
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 06/10/2006 01:20:00
>Number:         33685
>Category:       pkg
>Synopsis:       print/lilypond won't build
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Jun 10 01:20:00 +0000 2006
>Originator:     Keith Waclena
>Release:        NetBSD 3.0
The University of Chicago Library
System: NetBSD 3.0 NetBSD 3.0 (GENERIC) #0: Mon Dec 19 01:04:02 UTC 2005 i386
Architecture: i386
Machine: i386
pkg print/lilypond won't build in pkgsrc-2006Q1 (just cvs update'd);

    ERROR: Please install required programs:  inimf inimfont

during config.  Don't know what pkg these programs are supposed to
come from.

cd /usr/pkgsrc/print/lilypond && make install