Subject: pkg/33317: Please import security/cy2-ldapdb
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 04/20/2006 12:35:01
>Number:         33317
>Category:       pkg
>Synopsis:       Please import security/cy2-ldapdb
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Apr 20 12:35:00 +0000 2006
>Originator:     Yoshito Komatsu
>Release:        NetBSD 3.99.17
System: NetBSD 3.99.17 NetBSD 3.99.17 (XENU) #0: Thu Apr 6 03:47:55 JST 2006 i386
Architecture: i386
Machine: i386
	cyrus-sasl 2.1.21 includes LDAPDB plugin.
	I have create a patch for security/cyrus-sasl
	and a security/cy2-ldapdb package.

	Please import them to pkgsrc.
	1. security/cyrus-sasl

	    cyrus-sasl 2.1.21 configure script can not treat
	    openldap 2.3.x (databases/openldap).
	    The following patch enable security/cyrus-sasl to treat it
	    It is derived from the latest cyrus-sasl CVS tree.

	2. security/cy2-ldapdb