Subject: Re: pkg/30137 (lang/sablevm-classpath for amd64)
To: None <>
From: Gary Duzan <>
List: pkgsrc-bugs
Date: 04/17/2006 06:07:33
In Message <> , wrote:

=>Synopsis: lang/sablevm-classpath for amd64
=>State-Changed-From-To: open->feedback
=>State-Changed-When: Sat, 15 Apr 2006 23:39:45 +0000
=>sablevm-classpath was updated to 1.13, which is synced with gnu-classpath 0.19
=>It contains the patch from this PR, so i suspect sablevm-classpath-1.13 do work on x86_64. It is correct ?

   After a proper update this appears to be working, for the most
part. However, both sablevm-classpath and sablevm are installing
/usr/pkg/java/sablevm/include/jni.h, which generates an install
conflict message.

					Gary Duzan