Subject: pkg/33258: audio/daapd upgrade
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 04/14/2006 00:10:00
>Number:         33258
>Category:       pkg
>Synopsis:       pkgsrc's version of audio/daapd no longer works with iTunes
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Apr 14 00:10:00 +0000 2006
>Originator:     Keith Waclena
>Release:        NetBSD 1.6.2_STABLE
The University of Chicago Library
System: NetBSD 1.6.2_STABLE NetBSD 1.6.2_STABLE (JFCL) #1: Thu Jul 29 18:06:18 CDT 2004 root@test-keith:/usr/src/sys/arch/i386/compile/JFCL i386
Architecture: i386
Machine: i386

Apple has changed iTunes recently so that it will no longer play music
from the version of audio/daapd in pkgsrc (0.2.4a).  The daapd web
page <> has version 0.2.4b
available, which purports to fix the problem:

	Two small changes to adapt daapd to the current versions of MaxOS
	X (10.4.x) and iTunes (6.0.4)

Since as far as I know daapd is primarily (only?) used to serve to
iTunes, I rate this problem as critical/high-prio for this pkg.

Upgrade daapd to v0.2.4b.