Subject: Re: pkg/33181: www/firefox fails to build on -current/amd64
To: None <>
From: None <>
List: pkgsrc-bugs
Date: 04/11/2006 21:19:48
Shin'ichiro TAYA wrote:
>  Using same xpcom code as Linux using, firefox works on current amd64.
>  I don't known about 3.0.
>  Does anybody using 3.0 confirm this ?

Apologies for the late response. 

The above version of the firefox package builds (and runs) fine inside a 
3.0 build environment inside -current.