Subject: Re: pkg/32989 (mldoney fails to compile on Mac OS X)
To: None <,,,>
From: None <>
List: pkgsrc-bugs
Date: 04/04/2006 18:07:15
Synopsis: mldoney fails to compile on Mac OS X

State-Changed-From-To: open->closed
State-Changed-When: Tue, 04 Apr 2006 18:07:12 +0000
I forwarded your problem to the program's bug tracking.


Here's the author's reply:
You need to have Xcode 2.2 and Gcc 4.01 or gcc-3.3 to compile CryptoPP. Ocaml
has to be compiled with the same gcc version
you use to compile MLDonkey.

Please update your compiler and rebuild ocaml before trying again. Thanks.