Subject: pkg/33039: obsolete conflict in sysutils/coreutils?
To: None <,,>
From: None <joern@TechFak.Uni-Bielefeld.DE>
List: pkgsrc-bugs
Date: 03/09/2006 13:05:00
>Number:         33039
>Category:       pkg
>Synopsis:       obsolete conflict in sysutils/coreutils?
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Mar 09 13:05:00 +0000 2006
>Originator:     Jörn Clausen
>Release:        3.0
NetBSD doc002 3.0 NetBSD 3.0 (GENERIC) #0: Mon Dec 19 01:04:02 UTC 2005 i386

sysutils/coreutils refuses to install if graphics/graphviz is already present. According to the Makefile due to a conflict with a program "gpr". The current version of graphviz does not install such a program, so the pattern "graphviz-[0-9]*" should be relaxed. NB that graphviz does not register a conflict with coreutils.
install graphics/graphviz, install sysutils/coreutils
relax/remove conflict