Subject: pkg/32875: print/xfce4-print problems on OpenSolaris
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 02/19/2006 18:30:00
>Number:         32875
>Category:       pkg
>Synopsis:       print/xfce4-print problems on OpenSolaris
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Feb 19 18:30:00 +0000 2006
>Originator:     segv
SunOS e450-dsl 5.11 snv_28 sun4u sparc SUNW,Ultra-4

Building binary package for print/xfce4-print fails on OpenSolaris:

===> Building binary package for xfce4-print-4.2.3nb2
Creating package /opt/pkg.packages/All/xfce4-print-4.2.3nb2.tgz
Using SrcDir value of /opt/pkg
Registering depends: a2ps>= glib2>=2.8.6nb1 xfce4-mcs-plugins>=4.2.3nb2.
pkg_create: can't stat `/opt/pkg/lib/xfce4/xfprint-plugins/'
tar: Unable to access lib/xfce4/xfprint-plugins/ (No such file or directory)
tar: WARNING! These file names were not selected:
pkg_create: /opt/pkg/bin/tar command failed with code 1
(pkg_create: exitcode 2)
*** Error code 1

bmake: stopped in /opt/pkgsrc/print/xfce4-print                                
*** Error code 1


I think


file should be conditionally commented out if building on Solaris