Subject: pkg/32768: multimedia/moz-flash can depend on other gecko-browsers
To: None <,,>
From: Per Amund Amundsen <>
List: pkgsrc-bugs
Date: 02/07/2006 19:00:01
>Number:         32768
>Category:       pkg
>Synopsis:       multimedia/moz-flash can depend on other gecko-browsers
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Feb 07 19:00:01 +0000 2006
>Originator:     Per Amund Amundsen
>Release:        NetBSD 3.0_STABLE
University of Stavanger
Per Amund Amundsen                    
Department of Mathematics and Natural Science
University of Stavanger                         Tlf: (+47) 51 83 18 77
N-4036 Stavanger                                Fax: (+47) 51 83 17 50
System: NetBSD bsd-amundsen 3.0_STABLE NetBSD 3.0_STABLE (BSDA4) #1: Fri Jan 13 17:49:27 CET 2006 root@bsd-amundsen:/usr/src/sys/arch/i386/compile/BSDA4 i386
Architecture: i386
Machine: i386
        Presently multimedia/moz-flash depends solely on www/mozilla,
	the gtk1-version. However, it installs and works for other
	gecko-browsers, I have tested it with mozilla-gtk2 and firefox
	(the gtk2-version) 
	Have a gtk2-version of firefox/mozilla installed and start
	installing multimedia/moz-flash. Watch the attempt to install
	www/mozilla, the gtk1-version
	List the alternatives in the DEPENDS-line in the