Subject: pkg/32750: add builtin support for libxslt
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 02/05/2006 19:45:00
>Number:         32750
>Category:       pkg
>Synopsis:       add builtin support for libxslt
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun Feb 05 19:45:00 +0000 2006
>Originator:     Juha-Matti Liukkonen
>Release:        Mac OS X 10.4.4
Ascia Oy
Darwin 8.4.0 Darwin Kernel Version 8.4.0: Tue Jan  3 18:22:10 PST 2006; root:xnu-792.6.56.obj~1/RELEASE_PPC Power Macintosh powerpc

It would be nice to USE_BUILTIN.libxslt=yes.

Apply this patch to pkgsrc tree: <>.