Subject: pkg/32712: ap2-perl MESSAGE correction
To: None <,,>
From: Sverre Froyen <>
List: pkgsrc-bugs
Date: 02/02/2006 21:35:00
>Number:         32712
>Category:       pkg
>Synopsis:       ap2-perl MESSAGE correction
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          doc-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Feb 02 21:35:00 +0000 2006
>Originator:     Sverre Froyen
>Release:        NetBSD 3.99.15
System: NetBSD 3.99.15 NetBSD 3.99.15 (ABBOR) #3: Sat Dec 24 09:38:01 MST 2005 i386
Architecture: i386
Machine: i386
www/ap2-perl/MESSAGE states:
To enable the mod_perl-1.0 compatibility API, you will also need:

	PerlModule Apache::compat

The last line should read

	PerlModule Apache2::compat

	See Description