Subject: Re: pkg/30506 (parallel/mpi-ch installs files as nouser/nogroup)
To: None <>
From: Tim Rightnour <>
List: pkgsrc-bugs
Date: 12/30/2005 08:38:17
On 30-Dec-2005 wrote:
> Hmm. It breaks, because it apparently needs the older version of TCL and 
> i've the 8.4.x tree installed. 

No.. I updated the pkg to work with the new tk..


Thats what I have installed.

Make sure you have rev 1.41 of the mpi-ch/Makefile

Tim Rightnour <>
NetBSD: Free multi-architecture OS
Genecys: Open Source 3D MMORPG: