Subject: Re: pkg/26996
To: None <,,>
From: Jeremy C. Reed <>
List: pkgsrc-bugs
Date: 12/23/2005 03:35:02
The following reply was made to PR pkg/26996; it has been noted by GNATS.

From: "Jeremy C. Reed" <>
To: kre@munnari.OZ.AU
Subject: Re: pkg/26996
Date: Thu, 22 Dec 2005 19:30:44 -0800 (PST)

 magicpoint's configure appears to look for your libttf.
 With the pkgsrc package attempt building with the freetype support. See:
    make options
 Try with:
 PKG_OPTIONS.magicpoint=freetype xft2
 This will install graphics/freetype-lib which provides libttf and 
 magicpoint should use it. I didn't test this myself.
 Does that work for you?
 I understand that freetype2 does support TrueType and the xft2 uses 
 freetype2, but I don't know magicpoint to comment on why this isn't 
 working. Maybe this can be discussed with magicpoint developers.
   Jeremy C. Reed
   	  	 	 Media Relations and Publishing Services