Subject: Re: pkg/32000: PHP 4.1.1 is unstable
To: None <,,>
From: Martti Kuparinen <>
List: pkgsrc-bugs
Date: 12/06/2005 17:30:02
The following reply was made to PR pkg/32000; it has been noted by GNATS.

From: Martti Kuparinen <>
To: Manuel Bouyer <>
Subject: Re: pkg/32000: PHP 4.1.1 is unstable
Date: Tue, 6 Dec 2005 19:28:59 +0200 (EET)

 On Sat, 19 Nov 2005, Urban Boquist wrote:
 > Manuel> Then I think it's not ap-php-4.4.1nb2 you need, but
 > Manuel> ap-php-4.4.1nb3 (HEAD and pkgsrc-2005Q3 are not in sync for
 > Ah, of course! I didn't realize that ap-php also depends on
 > patch-ab. How stupid of me. Now it works just fine.
 I couldn't make it work no matter what I did so I installed PHP 5.1.1
 and everything is fine now...