Subject: Re: pkg/32175: squirrelmail-1.4.5nb1 + php-4.4.1nb2 = corrupt downloads
To: None <>
From: Manuel Bouyer <>
List: pkgsrc-bugs
Date: 11/28/2005 20:42:57
On Mon, Nov 28, 2005 at 03:16:02PM +0000, Luke Mewburn wrote:
>  BTW: I'm using pkgsrc-2005Q3, so the ap-php needs to be upgraded to=20
>  4.4.1nb3 on that branch.

No, ap-php-4.4.1nb2 on branch == ap-php-4.4.1nb3 on HEAD. PKGREVISION
was bumped on HEAD for a fix to ap-php-5 (but ap-php-4 and ap-php-5 share
the same PKGREVISION) which was never pulled up to the branch.

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference