Subject: pkg/32144: editors/abiword install errors on NetBSD/i386
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 11/23/2005 00:25:00
>Number:         32144
>Category:       pkg
>Synopsis:       editors/abiword install errors on NetBSD/i386
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Nov 23 00:25:00 +0000 2005
>Originator:     John D. Baker
>Release:        NetBSD/i386-3.99.11
NetBSD verthandi 3.99.11 NetBSD 3.99.11 (VERTHANDI) #6: Tue Nov 15 20:05:03 CST 2005  sysop@verthandi:/space/nbsd/usr/src/sys/arch/i386/compile/VERTHANDI i386
Installing abiword on NetBSD/i386-3.99.11 (other versions) from current
pkgsrc (last updated 19 November 2005) produces a great many errors,
although the main program itself installs and seems to run OK.

The list is extensive.  See:

Curiously, MacOS X 10.4.3 with XCode Tools 2.2 does not exhibit any
problems installing AbiWord from pkgsrc.
On NetBSD/i386 (other arches?) do:

cd .../editors/abiword
make install