Subject: pkg/31974: Drop maintainership of devel/libstatgrab
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 11/01/2005 21:27:01
>Number:         31974
>Category:       pkg
>Synopsis:       Drop maintainership of devel/libstatgrab
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Nov 01 21:27:00 +0000 2005
>Originator:     Tim Bishop
>Release:        n/a
I no longer have access to a NetBSD systems, so I am unable to continue maintaining devel/libstatgrab. Please accept my apologies.

It'd be nice if someone else could pick this package up. It's pretty simple, and there's no gotchas with keeping it up-to-date (it needs updating to 0.12).