Subject: pkg/31957: audit-packages reports using audit-packages.conf.
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 10/31/2005 09:28:00
>Number:         31957
>Category:       pkg
>Synopsis:       audit-packages reports using audit-packages.conf.
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Mon Oct 31 09:28:00 +0000 2005
>Originator:     Takahiro Kambe
>Release:        NetBSD 3.99.9
Takahiro Kambe
System: NetBSD 3.99.9 NetBSD 3.99.9 (CF-R3E) #8: Sun Oct 2 12:09:11 JST 2005 i386
Architecture: i386
Machine: i386
	audit-packages and download-vulnerability-list always report
	using audit-packages.conf if audit-packages.conf exists.

	If I use download-vulnerability-list and audit-pacakges from
	/etc/security.local, this behavior cause always send insecurity
	Add download-vulnerability-list and/or audit-pacakges to
	/etc/security.local script.
	Make a (verbose) option which reports using configuration file
	if specified.