Subject: PR/31872 CVS commit: pkgsrc/www/apache2
To: None <,,>
From: Matthias Scheler <>
List: pkgsrc-bugs
Date: 10/21/2005 10:32:02
The following reply was made to PR pkg/31872; it has been noted by GNATS.

From: Matthias Scheler <>
Subject: PR/31872 CVS commit: pkgsrc/www/apache2
Date: Fri, 21 Oct 2005 10:31:18 +0000 (UTC)

 Module Name:	pkgsrc
 Committed By:	tron
 Date:		Fri Oct 21 10:31:18 UTC 2005
 Modified Files:
 	pkgsrc/www/apache2: Makefile
 Log Message:
 Require at least version of the "apr" package because
 Apache 2.0.55 won't work with older versions. Bump package revision
 because of this dependence change.
 This fixes PR pkg/31872 by Carl Brewer.
 To generate a diff of this commit:
 cvs rdiff -r1.84 -r1.85 pkgsrc/www/apache2/Makefile
 Please note that diffs are not public domain; they are subject to the
 copyright notices on the relevant files.