Subject: pkg/31812: www/opera should be available for Linux
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 10/14/2005 15:09:10
>Number:         31812
>Category:       pkg
>Synopsis:       www/opera should be available for Linux
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Oct 14 15:09:10 +0000 2005
>Originator:     Jan Schaumann
>Release:        pkgsrc-2005Q3
System: NetBSD 3.0_BETA NetBSD 3.0_BETA (BOCK) #1: Thu Oct 13 18:03:01 EDT 2005 i386
Architecture: i386
Machine: i386
	heineken:opera# uname
	heineken:opera# bmake ACCEPTABLE_LICENSES=opera-850-license
	===> opera-8.50 is not available for Linux-2.4.31-i386

	This seems silly, given that the file installed (under NetBSD) is
	actually a Linux binary.

	Add 'Linux-*-*' to ONLY_FOR_PLATFORM, then add the necessary
	bits to install properly using rpm2pkg (I guess).