Subject: pkg/31586: libgnomeprintui does not build
To: None <,,>
From: Martin Husemann <>
List: pkgsrc-bugs
Date: 10/14/2005 08:53:00
>Number:         31586
>Category:       pkg
>Synopsis:       libgnomeprintui does not build
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Oct 14 08:53:00 +0000 2005
>Originator:     Martin Husemann
>Release:        NetBSD 3.99.9
System: NetBSD 3.99.9 NetBSD 3.99.9 (NELLY) #0: Tue Oct 4 10:22:51 CEST 2005 sparc64
Architecture: sparc64
Machine: sparc64

pkgsrc -current, every installed pkg is up to date; trying to build
print/libgnomeprintui I get:

checking pkg-config is at least version 0.9.0... yes
checking for LIBGNOMEPRINTUI... gnome-config: not found
configure: error: Package requirements (
        gtk+-2.0           >= 2.6.0
        libgnomeprint-2.2  >= 2.12.1
        libgnomecanvas-2.0 >= 1.117.0
        gnome-icon-theme   >= 1.1.92
) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Just try to build it?