Subject: pkg/31510: "gnome-vfs2" doesn't build under NetBSD 3.0_BETA
To: None <,,>
From: Matthias Scheler <>
List: pkgsrc-bugs
Date: 10/08/2005 16:36:00
>Number:         31510
>Category:       pkg
>Synopsis:       "gnome-vfs2" doesn't build under NetBSD 3.0_BETA
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Oct 08 16:36:00 +0000 2005
>Release:        NetBSD 3.0_BETA 2005-10-08 package sources
Matthias Scheler                        
System: NetBSD 3.0_BETA NetBSD 3.0_BETA (COLWYN) #0: Mon Sep 19 02:20:01 BST 2005 i386
Architecture: i386
Machine: i386
Building the latest version of the "gnome-vfs" fails under NetBSD 3.0_BETA
because of problems with the included ".po" files:

Making all in po
gmake[2]: Entering directory `/src/NetBSD-current/pkgsrc/sysutils/gnome-vfs2/work/gnome-vfs-'
file=`echo af | sed 's,.*/,,'`.gmo \
  && rm -f $file && /usr/bin/msgfmt -o $file af.po
af.po:517: keyword "msgid_plural" unknown
af.po:516: missing `msgstr' section
af.po:517: parse error
found 3 fatal errors
gmake[2]: *** [] Error 1
gmake[2]: Leaving directory `/src/NetBSD-current/pkgsrc/sysutils/gnome-vfs2/work/gnome-vfs-'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/src/NetBSD-current/pkgsrc/sysutils/gnome-vfs2/work/gnome-vfs-'
gmake: *** [all] Error 2
*** Error code 2

cd pkgsrc/sysutils/gnome-vfs2

None provided.