Subject: pkg/31473: pkgsrc guide: dependencies not listed in section D.2
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 10/04/2005 22:09:00
>Number:         31473
>Category:       pkg
>Synopsis:       pkgsrc guide: dependencies not listed in section D.2
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          doc-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Oct 04 22:09:00 +0000 2005
>Originator:     Dieter Baron
>Release:        NetBSD 2.0.2
System: NetBSD danbala 2.0.2 NetBSD 2.0.2 (DANBALA) #2: Mon Jun 20 12:52:40 MEST 2005 root@wintermute:/usr/src/sys/arch/i386/compile/DANBALA i386
Architecture: i386
Machine: i386
The pkgsrc guide, section D.2 only lists netbsd-doc and netbsd-doc-print
as requirements to format the guide.  doc/guide/Makefile also lists
textproc/docbook-xsl and www/w3m.  Also, for some packages the minimum required version is higher in doc/guide than in netbsd-doc.
Install netbsd-doc and netbsd-doc-print, make extract in doc/guide,
watch it installing docbook-xsl.
Probably listing the additional requirements in section D.2.