Subject: Re: pkg/28296
To: None <,,,>
From: None <>
List: pkgsrc-bugs
Date: 09/21/2005 15:56:31
Synopsis: x11/ruby-tcltklib uses wrong DEPENDS relational operator, etc.

State-Changed-From-To: open->feedback
State-Changed-When: Wed, 21 Sep 2005 15:56:30 +0000
I want to close this PR now:

o ruby package framework was updated to allow depends on tcl/tk version

o I couldn't reproduce shared library with

o The problem of generated Makefile by extconf.rb wasn't due to pkgsrc
  but original Ruby.

If you still have similar problem, please test on latest pkgsrc and submit
a new PR.

Best regards.