Subject: Re: pkg/30830
To: None <,,,>
From: None <>
List: pkgsrc-bugs
Date: 09/20/2005 04:33:29
Synopsis: The package samba 3.0.14anb1 of pkgsrc-current don't work fine with mac os x client. For more , don't connect but in others systems (linux,windows,..) yes. Please update to samba 3.0.20 for to fix this. Thank.

State-Changed-From-To: open->suspended
State-Changed-When: Tue, 20 Sep 2005 04:33:28 +0000
There is no chance that samba will be updated to 3.0.20 before the
pkgsrc-2005Q3 branch since the changes between 3.0.14 and 3.0.20 are
too substantial to push in just before the branch.  This PR is suspended
until after the branch.