Subject: Re: pkg/29404
To: None <,,,>
From: None <>
List: pkgsrc-bugs
Date: 09/19/2005 06:58:48
Synopsis: perl modules not seen by updated perl

State-Changed-From-To: analyzed->closed
State-Changed-When: Mon, 19 Sep 2005 06:58:47 +0000
Starting with perl-5.8.7, the lang/perl5 package is "update-safe" in that
perl modules that are built for an older version of perl will continue to
work provided that they require the same perl API version.