Subject: pkg/31142: libiconv patch for Japanese
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 09/04/2005 08:53:01
>Number:         31142
>Category:       pkg
>Synopsis:       libiconv patch for Japanese
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sun Sep 04 08:53:01 +0000 2005
>Originator:     Takahiro Kambe
>Release:        NetBSD 3.99.8
Takahiro Kambe
System: NetBSD 3.99.8 NetBSD 3.99.8 (CF-R3E) #1: Mon Aug 22 22:27:15 JST 2005 i386
Architecture: i386
Machine: i386
	libiconv patch for Japanese was added by PR pkg/25845 and lost by
	update of libiconv to 1.10 since there was no patch for libiconv

	Now libiconv patch for Japanese has released.  Please add the
	patch.  It helps Samba 3.x work correctly when using Japanese.
	(NetBSD 2.0 and later should be happy with base system's libiconv(3).)
	Add this file to PATCHFILES.