Subject: pkg/30606: net/amule is out of date
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 06/27/2005 01:13:00
>Number:         30606
>Category:       pkg
>Synopsis:       pkgsrc-amule is 1.2.8. it must be updated to the 2.0.3
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          support
>Submitter-Id:   net
>Arrival-Date:   Mon Jun 27 01:13:00 +0000 2005
>Release:        Linux 2.6.10-mm3
System: Linux bare 2.6.10-mm3 #1 Fri Feb 25 14:51:59 VET 2005 i686 GNU/Linux
Architecture: i686
Machine: i686
	There'r a alot of differences between amule 1 and 2.

	The most important are that they sepparate the GUI from the backend, allowing different ways
	to build the client, as server, as client, as console client or monolithic (like version 1).

	I think that's important to update amule to the version 2 and create the different packages:
	net/amule                : CONFLICTS amule-*

	I'm not able to do it nowadays, but I just wanna say that's an important TODO :)

	would be great if anybody could do that.