Subject: pkg/30591: pkgsrc-wise support for --with-mozilla= in www/epiphany
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 06/24/2005 16:57:00
>Number:         30591
>Category:       pkg
>Synopsis:       pkgsrc-wise support for --with-mozilla= in www/epiphany
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Jun 24 16:57:00 +0000 2005
>Originator:     Tonnerre Lombard
>Release:        NetBSD/macppc 3.99.5
Chaos control
NetBSD 3.99.5 NetBSD 3.99.5 (TONNERRE) #2: Fri Jun 3 21:06:21 CEST 2005 macppc
It's quite a while now that epiphany doesn't need the full Mozilla anymore, and it's annoying to keep it around just for epiphany, which can be built against Firefox as well. So here goes the firefox-compatibility patch...
 - install www/epiphany
Apply the patch from